Get in touch
Back
Resolved

Incident with server provider — Resolved

Started .

Website
Created

Our server provider AWS (Amazon Web Services) have solved the upstream issue in our data center. The website should be back to normal.

## How long was the incident?
Our downtime was 5 hours and 52 minutes.

## What are you doing to prevent it from ever happening again?
The technical team have already been discussing new stack and potential providers. This will most likely happen faster than planned, that is all we can say right now.

Posted .