Get in touch
Back
Downtime

Incident with server provider

Started 9 Sep at 11:46am EEST, resolved 10 Sep at 12:17pm EEST.

Website
Resolved

Our server provider AWS (Amazon Web Services) have solved the upstream issue in our data center. The website should be back to normal.

## How long was the incident?
Our downtime was 5 hours and 52 minutes.

## What are you doing to prevent it from ever happening again?
The technical team have already been discussing new stack and potential providers. This will most likely happen faster than planned, that is all we can say right now.

Posted 10 Sep at 12:17pm EEST.
Created

Our server provider AWS (Amazon Web Services) is having upstream issues in one of their data centers. We are in direct contact with AWS trying to resolve the issue as soon as possible.

Posted 9 Sep at 11:46am EEST.